Zoom fixes high risk vulnerabilities in Meeting Connector

What you need to know:
In a recent security bulletin, Zoom, the video messaging technology leader, released patches for high severity flaws that expose enterprise users to remote code execution and command injection attacks.

What’s affected:
Zoom On-Premise Meeting Connecting Controller
Zoom On-Premise Meeting Connector MMR
Zoom On-Premise Recording Connector
Zoom On-Premise Virtual Room Connector

Actions to be taken:
Since Zoom’s software does not have an automatic update mechanism, users are urged to manually check for software updates within the Zoom client.

Sources:
https://explore.zoom.us/en/trust/security/security-bulletin/